Systemvoraussetzungen

Als Betriebssystemplattform für DaMaRIS wird von uns openSUSE 11, 12 und 13, openSUSE Leap 42, SUSE Linux Enterprise 11 und 12, CentOS 7, RedHat Enterprise Linux 7, Debian 8 und Ubuntu Server 16.04 und 16.10 unterstützt. Benötigt wird lediglich ein Minimalsystem (Textmodus reicht) mit einigen weiteren in der Standarddistribution enthaltenen Paketen (im wesentlichen Apache, Python und PostgreSQL); alles weitere (Applikationsserver und DaMaRIS-Anwendung) wird vom DaMaRIS-Installationsprogramm hinzugefügt.

Die Hardwareanforderungen werden unter anderem von der Anzahl der Nutzer bestimmt. Als Mindestandforderung für den Server bzw. die virtuelle Maschine wird ein Prozessor mit 1 GHz Taktfrequenz, 2 GB Hauptspeicher und eine 8 GB Festplatte vorausgesetzt.