Systemvoraussetzungen

Als Betriebssystemplattform für DaMaRIS werden von uns openSUSE 11, 12 und 13, openSUSE Leap 42, openSUSE Leap 15,SUSE Linux Enterprise 11, 12 und 15, CentOS 7 und 8, RedHat Enterprise Linux 7 und 8, Debian 8 und 9 sowie Ubuntu Server 16, 17, 18 und 19 unterstützt. Benötigt wird lediglich ein Minimalsystem (Textmodus reicht) mit einigen weiteren in der Standarddistribution enthaltenen Paketen (im wesentlichen Apache, Python und PostgreSQL); alles weitere (Applikationsserver und DaMaRIS-Anwendung) wird vom DaMaRIS-Installationsprogramm hinzugefügt.

Die Hardwareanforderungen werden unter anderem durch die Anzahl der Nutzer bestimmt. Als Mindestanforderung für den Server bzw. die virtuelle Maschine wird ein Prozessor mit 1 GHz Taktfrequenz, 2 GB Hauptspeicher und eine 8 GB Festplatte vorausgesetzt.